HyperSpy 1.5 has been released!

Published on 2019-07-27 00:00:00

We are pleased to announce the release of HyperSpy 1.5. See the changelog for details.

We have also released hyperspy-gui-traitsui 1.2 and hyperspy-gui-ipywidgets 1.2. Older versions are not compatible with HyperSpy 1.5, so those packages needs to be upgraded as well.